Bump expected ruby version

Bump expected ruby version

Our image ships ruby 2.6.1 so check for that instead of 2.5.2

diff --git a/app/controllers/docker_manager/admin_controller.rb b/app/controllers/docker_manager/admin_controller.rb
index c86efe8..3ababf7 100644
--- a/app/controllers/docker_manager/admin_controller.rb
+++ b/app/controllers/docker_manager/admin_controller.rb
@@ -13,7 +13,7 @@ module DockerManager
       version = Gem::Version.new(version)
       expected_version = Gem::Version.new('2.0.20190211')
       ruby_version = Gem::Version.new(RUBY_VERSION)
-      expected_ruby_version = Gem::Version.new('2.5.2')
+      expected_ruby_version = Gem::Version.new('2.6.1')
 
       if (version < expected_version) || (ruby_version < expected_ruby_version)
         render 'upgrade_required', layout: false

GitHub sha: 0e6fee4d