Bump logster version to 2.2.0 (#7200)

Bump logster version to 2.2.0 (#7200)

diff --git a/Gemfile.lock b/Gemfile.lock
index 86c23f2..ea2e1aa 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -186,7 +186,7 @@ GEM
     logstash-event (1.2.02)
     logstash-logger (0.26.1)
       logstash-event (~> 1.2)
-    logster (2.1.2)
+    logster (2.2.0)
     loofah (2.2.3)
       crass (~> 1.0.2)
       nokogiri (>= 1.5.9)
diff --git a/config/initializers/100-logster.rb b/config/initializers/100-logster.rb
index b9d64f9..a34c4ad 100644
--- a/config/initializers/100-logster.rb
+++ b/config/initializers/100-logster.rb
@@ -92,6 +92,7 @@ Logster.config.current_context = lambda { |env, &blk|
 Logster.config.subdirectory = "#{GlobalSetting.relative_url_root}/logs"
 
 Logster.config.application_version = Discourse.git_version
+Logster.config.enable_custom_patterns_via_ui = true
 
 store = Logster.store
 redis = Logster.store.redis

GitHub sha: 14c1af0a

1 Like