Bump omniauth-google-oauth2 gem version

Bump omniauth-google-oauth2 gem version

Pinning to an old version is no longer required following Ensure `info[:email]` is always verified, and include `unverified_ema… · zquestz/omniauth-google-oauth2@8b4d6da · GitHub

diff --git a/Gemfile b/Gemfile
index fcad0a4..d0878a8 100644
--- a/Gemfile
+++ b/Gemfile
@@ -89,8 +89,7 @@ gem 'omniauth-github'
 
 gem 'omniauth-oauth2', require: false
 
-# pinned until we test verified email change in the gem
-gem 'omniauth-google-oauth2', '0.6.0'
+gem 'omniauth-google-oauth2'
 
 gem 'oj'
 gem 'pg'
diff --git a/Gemfile.lock b/Gemfile.lock
index c29ef81..db8907d 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -151,7 +151,7 @@ GEM
       railties (>= 4.2.0)
       thor (>= 0.14, < 2.0)
     json (2.2.0)
-    jwt (2.1.0)
+    jwt (2.2.1)
     kgio (2.11.2)
     libv8 (7.3.492.27.1)
     listen (3.1.5)
@@ -196,7 +196,7 @@ GEM
     msgpack (1.2.10)
     multi_json (1.13.1)
     multi_xml (0.6.0)
-    multipart-post (2.0.0)
+    multipart-post (2.1.1)
     mustache (1.1.0)
     nokogiri (1.10.3)
       mini_portile2 (~> 2.4.0)
@@ -218,7 +218,7 @@ GEM
     omniauth-github (1.3.0)
       omniauth (~> 1.5)
       omniauth-oauth2 (>= 1.4.0, < 2.0)
-    omniauth-google-oauth2 (0.6.0)
+    omniauth-google-oauth2 (0.7.0)
       jwt (>= 2.0)
       omniauth (>= 1.1.1)
       omniauth-oauth2 (>= 1.5)
@@ -479,7 +479,7 @@ DEPENDENCIES
   omniauth
   omniauth-facebook
   omniauth-github
-  omniauth-google-oauth2 (= 0.6.0)
+  omniauth-google-oauth2
   omniauth-instagram
   omniauth-oauth2
   omniauth-openid

GitHub sha: 8511bfe5

1 Like