Bump rack from 2.0.5 to 2.0.6

Bump rack from 2.0.5 to 2.0.6

Addresses CVE-2018-16471 and CVE-2018-16470.

diff --git a/Gemfile.lock b/Gemfile.lock
index c01adef..a77990c 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -64,7 +64,7 @@ GEM
       byebug (~> 9.0)
       pry (~> 0.10)
     quantile (0.2.1)
-    rack (2.0.5)
+    rack (2.0.6)
     rainbow (2.2.2)
       rake
     rake (12.0.0)
@@ -139,4 +139,4 @@ RUBY VERSION
    ruby 2.3.3p222
 
 BUNDLED WITH
-   1.16.5
+   1.17.2

GitHub sha: 87ba09e7