bumped plugin api version to 0.8.33 (#8185)

bumped plugin api version to 0.8.33 (#8185)

diff --git a/app/assets/javascripts/discourse/lib/plugin-api.js.es6 b/app/assets/javascripts/discourse/lib/plugin-api.js.es6
index f54c0f4..da8ba1c 100644
--- a/app/assets/javascripts/discourse/lib/plugin-api.js.es6
+++ b/app/assets/javascripts/discourse/lib/plugin-api.js.es6
@@ -46,7 +46,7 @@ import { queryRegistry } from "discourse/widgets/widget";
 import Composer from "discourse/models/composer";
 
 // If you add any methods to the API ensure you bump up this number
-const PLUGIN_API_VERSION = "0.8.32";
+const PLUGIN_API_VERSION = "0.8.33";
 
 class PluginApi {
   constructor(version, container) {

GitHub sha: 4d67f2a8