[CI] add ruby v2.1.2 to be tested (PR #2335)

GitHub

You’ve signed the CLA, lucianosousa. Thank you! This pull request is ready for review.

sure, but we don’t need 2.1.1 anymore :slight_smile: fixing

@SamSaffron this looks better: https://github.com/rails/rails/commit/f2768b5e592efb2950716a68542006604bcd9523 :wink: