Correct version bump and remove warning from GitHub Actions

Correct version bump and remove warning from GitHub Actions

diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index 8a23bc4..ba2d63b 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -31,7 +31,6 @@ jobs:
         uses: actions/setup-ruby@v1
         with:
           ruby-version: ${{ matrix.ruby }}
-          architecture: 'x64'
 
       - name: Setup bundler
         run: |
diff --git a/lib/mini_scheduler/version.rb b/lib/mini_scheduler/version.rb
index 7ee0941..f742528 100644
--- a/lib/mini_scheduler/version.rb
+++ b/lib/mini_scheduler/version.rb
@@ -1,5 +1,5 @@
 # frozen_string_literal: true
 
 module MiniScheduler
-  VERSION = "0.12.2"
+  VERSION = "0.12.3"
 end

GitHub sha: 4f299414