DEV: 2.5 is now stable

DEV: 2.5 is now stable

diff --git a/plugin.rb b/plugin.rb
index 82405dd..45df3de 100755
--- a/plugin.rb
+++ b/plugin.rb
@@ -35,9 +35,6 @@ after_initialize do
   require_dependency File.expand_path('../app/controllers/house_ad_settings_controller', __FILE__)
   require_dependency 'application_controller'
 
-  # TODO: remove when 2.4 becomes the new stable
-  add_to_serializer(:site, :group_list_use_ids) { above_min_version }
-
   add_to_serializer :site, :house_creatives do
     AdPlugin::HouseAdSetting.settings_and_ads
   end

GitHub sha: 1e6e3bb3