DEV: Add discourse-restricted-replies as official plugin

DEV: Add discourse-restricted-replies as official plugin

diff --git a/lib/plugin/metadata.rb b/lib/plugin/metadata.rb
index 09bf604c90..d2097756df 100644
--- a/lib/plugin/metadata.rb
+++ b/lib/plugin/metadata.rb
@@ -68,6 +68,7 @@ class Plugin::Metadata
     "discourse-voting",
     "discourse-yearly-review",
     "discourse-openid-connect",
+    "discourse-restricted-replies",
     "docker_manager",
     "lazy-yt",
     "poll"

GitHub sha: ac2cd077

I couldn’t find any information on “discourse-restricted-replies” anywhere? Could you point me towards some?

Sure, the README has a reasonable description, and I just created a Meta topic for the plugin: Restricted Replies - only allow certain groups to reply in a category - plugin - Discourse Meta

Thanks @davidtaylorhq