DEV: Add `required_version` metadata

DEV: Add required_version metadata

diff --git a/plugin.rb b/plugin.rb
index 20f2992..23d7a05 100644
--- a/plugin.rb
+++ b/plugin.rb
@@ -5,6 +5,7 @@
 # version: 0.0.1
 # authors: Discourse
 # url: TODO
+# required_version: 2.7.0
 
 enabled_site_setting :plugin_name_enabled
 

GitHub sha: 97646650c6296dfc636e10e1a87269346d9f92da