DEV: allow bundler 2.0 if people insist

approved
#1

DEV: allow bundler 2.0 if people insist

Travis seems to want to use this, so allow it.

diff --git a/prometheus_exporter.gemspec b/prometheus_exporter.gemspec
index b013844..ee51edd 100644
--- a/prometheus_exporter.gemspec
+++ b/prometheus_exporter.gemspec
@@ -22,7 +22,7 @@ Gem::Specification.new do |spec|
   spec.executables   = ["prometheus_exporter"]
   spec.require_paths = ["lib"]
 
-  spec.add_development_dependency "bundler", "~> 1.16"
+  spec.add_development_dependency "bundler", "> 1.16"
   spec.add_development_dependency "rake", "~> 10.0"
   spec.add_development_dependency "minitest", "~> 5.0"
   spec.add_development_dependency "guard", "~> 2.0"

GitHub sha: 7b22489e

Approved #2