DEV: Allow Ember CLI for `rake qunit:test` and `rake plugin:qunit` (PR #14405)

To use Ember CLI, set QUNIT_EMBER_CLI=1

GitHub