DEV: Allow recent versions of gems in development

DEV: Allow recent versions of gems in development

Fixing gem versions for dev dependencies just causes issues long term when dependbot complains about non secure dependencies

diff --git a/mini_mime.gemspec b/mini_mime.gemspec
index 90dbff0..9105f5c 100644
--- a/mini_mime.gemspec
+++ b/mini_mime.gemspec
@@ -22,9 +22,9 @@ Gem::Specification.new do |spec|
   spec.executables   = spec.files.grep(%r{^exe/}) { |f| File.basename(f) }
   spec.require_paths = ["lib"]
 
-  spec.add_development_dependency "bundler", ">= 1.13"
-  spec.add_development_dependency "rake", "~> 10.0"
-  spec.add_development_dependency "minitest", "~> 5.0"
+  spec.add_development_dependency "bundler"
+  spec.add_development_dependency "rake"
+  spec.add_development_dependency "minitest"
   spec.add_development_dependency "rubocop"
   spec.add_development_dependency "rubocop-discourse"
 end

GitHub sha: 09b85d597974c0da444b6beeb43b1843c2d5649e