DEV: Apply prettier

DEV: Apply prettier

(Using the correct prettier version this time)

diff --git a/assets/javascripts/initializers/discourse-graphviz.js.es6 b/assets/javascripts/initializers/discourse-graphviz.js.es6
index 1e753a0..4d03a09 100644
--- a/assets/javascripts/initializers/discourse-graphviz.js.es6
+++ b/assets/javascripts/initializers/discourse-graphviz.js.es6
@@ -33,10 +33,10 @@ export default {
       let hpccWasm = self["@hpcc-js/wasm"];
       hpccWasm.graphviz
         .layout(graphDefinition, "svg", engine)
-        .then((svgChart) => {
+        .then(svgChart => {
           $container.html(svgChart);
         })
-        .catch((e) => {
+        .catch(e => {
           // graphviz errors are very helpful so we just show them as is
           const $error = $(
             "<div class='graph-error'>" + escape(e.message) + "</div>"
@@ -47,9 +47,9 @@ export default {
   },
 
   initialize() {
-    withPluginApi("0.8.22", (api) => {
+    withPluginApi("0.8.22", api => {
       api.decorateCooked(
-        ($elem) => {
+        $elem => {
           if (!Discourse.SiteSettings.discourse_graphviz_enabled) {
             return;
           }
@@ -62,5 +62,5 @@ export default {
         { id: "graphviz" }
       );
     });
-  },
+  }
 };

GitHub sha: dad74be6