DEV: Bump logster to 2.9.2

DEV: Bump logster to 2.9.2

This upgrade fixes a bug where all JS error reporting requests were denied with 429 errors.

diff --git a/Gemfile.lock b/Gemfile.lock
index b51f408..2db153f 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -173,7 +173,7 @@ GEM
     logstash-event (1.2.02)
     logstash-logger (0.26.1)
       logstash-event (~> 1.2)
-    logster (2.9.1)
+    logster (2.9.2)
     loofah (2.6.0)
       crass (~> 1.0.2)
       nokogiri (>= 1.5.9)

GitHub sha: 9f7e8642