DEV: Bump Logster version to 2.4.1

DEV: Bump Logster version to 2.4.1

This version includes a few performance fixes, details here: Bump version to 2.4.1 · discourse/logster@59f8cb0 · GitHub

diff --git a/Gemfile.lock b/Gemfile.lock
index d54d718a12..f58c26a167 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -172,7 +172,7 @@ GEM
     logstash-event (1.2.02)
     logstash-logger (0.26.1)
       logstash-event (~> 1.2)
-    logster (2.3.3)
+    logster (2.4.1)
     loofah (2.2.3)
       crass (~> 1.0.2)
       nokogiri (>= 1.5.9)

GitHub sha: 1f6f118e

1 Like