DEV: Bump shoulda-matchers from 4.1.2 to 4.2.0 (#8689)

DEV: Bump shoulda-matchers from 4.1.2 to 4.2.0 (#8689)

Bumps shoulda-matchers from 4.1.2 to 4.2.0.

Mostly about updating gem dependencies, only used in dev, very safe upgrade.

diff --git a/Gemfile.lock b/Gemfile.lock
index a9cb893a26..d470f369cf 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -146,7 +146,7 @@ GEM
     hkdf (0.3.0)
     htmlentities (4.3.4)
     http_accept_language (2.1.1)
-    i18n (1.7.0)
+    i18n (1.8.0)
       concurrent-ruby (~> 1.0)
     image_size (1.5.0)
     in_threads (1.5.4)
@@ -378,7 +378,7 @@ GEM
     seed-fu (2.3.9)
       activerecord (>= 3.1)
       activesupport (>= 3.1)
-    shoulda-matchers (4.1.2)
+    shoulda-matchers (4.2.0)
       activesupport (>= 4.2.0)
     sidekiq (6.0.4)
       connection_pool (>= 2.2.2)

GitHub sha: 33a9d605

I did not notice this upgraded i18n, should be fine.

1 Like