DEV: Make it clear that plugin-api on the client side follows semver. (PR #15070)

GitHub

I think we should be more explicit about this. I’ve often seen the patch version being bumped when we’re adding new features in a backwards compatible manner.

The title of this pull request changed from “DEV: Make it clear that plugina-api on the client side follows semver.” to "DEV: Make it clear that plugin-api on the client side follows semver.

SGTM

@eviltrout @CvX Thank you for reviewing :+1: