DEV: Mark discourse-code-review and discourse-yearly-review plugins as official

DEV: Mark discourse-code-review and discourse-yearly-review plugins as official

diff --git a/lib/plugin/metadata.rb b/lib/plugin/metadata.rb
index 9bcfe64..131de7d 100644
--- a/lib/plugin/metadata.rb
+++ b/lib/plugin/metadata.rb
@@ -22,6 +22,7 @@ class Plugin::Metadata
     "discourse-characters-required",
     "discourse-chat-integration",
     "discourse-checklist",
+    "discourse-code-review",
     "discourse-crowd",
     "discourse-data-explorer",
     "discourse-details",
@@ -60,6 +61,7 @@ class Plugin::Metadata
     "discourse-translator",
     "discourse-user-card-badges",
     "discourse-voting",
+    "discourse-yearly-review",
     "discourse-openid-connect",
     "docker_manager",
     "lazyYT",

GitHub sha: 334bd785

1 Like

This commit has been mentioned on Discourse Meta. There might be relevant details there: