DEV: Mark fontawesome-pro plugin as official

DEV: Mark fontawesome-pro plugin as official

diff --git a/lib/plugin/metadata.rb b/lib/plugin/metadata.rb
index 04cb17a..597c974 100644
--- a/lib/plugin/metadata.rb
+++ b/lib/plugin/metadata.rb
@@ -74,7 +74,8 @@ class Plugin::Metadata
     "docker_manager",
     "lazy-yt",
     "poll",
-    "discourse-unsupported-browser"
+    "discourse-unsupported-browser",
+    "discourse-fontawesome-pro"
   ])
 
   FIELDS ||= [:name, :about, :version, :authors, :url, :required_version, :transpile_js]

GitHub sha: 4dc65042

1 Like

Looks like this is breaking CI tests @featheredtoast

fontawesome plugin was failing the build… Added file existence checks here: FIX: path names, guard file exists · discourse/discourse-fontawesome-pro@3eaf3d2 · GitHub

1 Like