DEV: new API s/replaceCurrentUser/updateCurrentUser

DEV: new API s/replaceCurrentUser/updateCurrentUser

diff --git a/test/javascripts/acceptance/encrypt-test.js.es6 b/test/javascripts/acceptance/encrypt-test.js.es6
index d6f9454..4d66f94 100644
--- a/test/javascripts/acceptance/encrypt-test.js.es6
+++ b/test/javascripts/acceptance/encrypt-test.js.es6
@@ -1,5 +1,5 @@
 import selectKit from "helpers/select-kit-helper";
-import { acceptance, replaceCurrentUser } from "helpers/qunit-helpers";
+import { acceptance, updateCurrentUser } from "helpers/qunit-helpers";
 import {
   exportPrivateKey,
   exportPublicKey,
@@ -277,7 +277,7 @@ test("encrypt settings visible only to allowed groups", async assert => {
 
   Discourse.SiteSettings.encrypt_groups = "allowed_group";
 
-  replaceCurrentUser({
+  updateCurrentUser({
     groups: [
       Ember.Object.create({
         id: 1,
@@ -292,7 +292,7 @@ test("encrypt settings visible only to allowed groups", async assert => {
     "encrypt settings are not visible"
   );
 
-  replaceCurrentUser({
+  updateCurrentUser({
     groups: [
       Ember.Object.create({
         id: 1,

GitHub sha: 5187bac4