DEV: Pin plugin version for Discourse <= 2.5.1 stable branch too

DEV: Pin plugin version for Discourse <= 2.5.1 stable branch too

https://github.com/discourse/discourse-assign/commit/e6a3bc80d7d95e0c13f48971789bf911cd467579

diff --git a/.discourse-compatibility b/.discourse-compatibility
index c9a76c5..daa6910 100644
--- a/.discourse-compatibility
+++ b/.discourse-compatibility
@@ -1 +1,2 @@
 2.6.0.beta1: e78537ac4634c8a4ca085144b2af76c7e60bc066
+2.5.1: e78537ac4634c8a4ca085144b2af76c7e60bc066

GitHub sha: e645cc30