DEV: Pin plugin version for Discourse <= 2.6.0.beta1

DEV: Pin plugin version for Discourse <= 2.6.0.beta1

Some upcoming changes will make use of new core APIs added in 2.5.0.beta2

diff --git a/.discourse-compatibility b/.discourse-compatibility
new file mode 100644
index 0000000..c9a76c5
--- /dev/null
+++ b/.discourse-compatibility
@@ -0,0 +1 @@
+2.6.0.beta1: e78537ac4634c8a4ca085144b2af76c7e60bc066

GitHub sha: e6a3bc80