DEV: properly require csv dependency

DEV: properly require csv dependency

csv dependency is not default loaded, explicitly ask for it when we start parsing csv files.

diff --git a/app/controllers/invites_controller.rb b/app/controllers/invites_controller.rb
index 6c1d9b7..7a62d95 100644
--- a/app/controllers/invites_controller.rb
+++ b/app/controllers/invites_controller.rb
@@ -168,6 +168,8 @@ class InvitesController < ApplicationController
   end
 
   def upload_csv
+    require 'csv'
+
     guardian.ensure_can_bulk_invite_to_forum!(current_user)
 
     hijack do

GitHub sha: 34813b64