DEV: pry-nav was holding back on pry upgrades

DEV: pry-nav was holding back on pry upgrades

pry-nav is not yet supported on latest pry, this holds off on upgrading pry, which in turn holds off on upgrading deps

Stripping pry-nav for now till it works with latest pry

diff --git a/Gemfile b/Gemfile
index 2b1fb36..39b714d 100644
--- a/Gemfile
+++ b/Gemfile
@@ -173,7 +173,6 @@ group :test, :development do
 
   gem 'shoulda-matchers', require: false
   gem 'rspec-html-matchers'
-  gem 'pry-nav'
   gem 'byebug', require: ENV['RM_INFO'].nil?, platform: :mri
   gem 'rubocop', require: false
   gem "rubocop-discourse", require: false
diff --git a/Gemfile.lock b/Gemfile.lock
index f561205..b059691 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -186,7 +186,7 @@ GEM
     memory_profiler (0.9.14)
     message_bus (3.1.0)
       rack (>= 1.1.3)
-    method_source (0.9.2)
+    method_source (1.0.0)
     mini_mime (1.0.2)
     mini_portile2 (2.4.0)
     mini_racer (0.2.10)
@@ -257,11 +257,9 @@ GEM
       ast (~> 2.4.0)
     pg (1.2.3)
     progress (3.5.2)
-    pry (0.12.2)
-      coderay (~> 1.1.0)
-      method_source (~> 0.9.0)
-    pry-nav (0.3.0)
-      pry (>= 0.9.10, < 0.13.0)
+    pry (0.13.1)
+      coderay (~> 1.1)
+      method_source (~> 1.0)
     pry-rails (0.3.9)
       pry (>= 0.10.4)
     public_suffix (4.0.4)
@@ -506,7 +504,6 @@ DEPENDENCIES
   onebox
   parallel_tests
   pg
-  pry-nav
   pry-rails
   puma
   r2

GitHub sha: 4f5ed8e7