DEV: Remove .replace that isn't used anymore (#90)

DEV: Remove .replace that isn’t used anymore (#90)

diff --git a/assets/javascripts/discourse/connectors/composer-action-after/encrypt.js.es6 b/assets/javascripts/discourse/connectors/composer-action-after/encrypt.js.es6
index d6484a3..66d549b 100644
--- a/assets/javascripts/discourse/connectors/composer-action-after/encrypt.js.es6
+++ b/assets/javascripts/discourse/connectors/composer-action-after/encrypt.js.es6
@@ -24,7 +24,7 @@ export default {
       isEncryptEnabled: status !== ENCRYPT_DISABLED,
       isEncryptActive: status === ENCRYPT_ACTIVE,
       timeBombRequired: this.siteSettings.require_time_bombs,
-      timeBombLength: this.siteSettings.required_time_bomb_length.replace,
+      timeBombLength: this.siteSettings.required_time_bomb_length,
 
       /** Listens for encryption status updates. */
       listener() {

GitHub sha: 5269c22b

This commit appears in #90 which was approved by CvX and romanrizzi. It was merged by blake.