DEV: remove unnecessary requires

DEV: remove unnecessary requires

diff --git a/lib/discourse_ip_info.rb b/lib/discourse_ip_info.rb
index 0f0ff8e..c2c72db 100644
--- a/lib/discourse_ip_info.rb
+++ b/lib/discourse_ip_info.rb
@@ -25,9 +25,6 @@ class DiscourseIpInfo
   end
 
   def self.mmdb_download(name)
-    require 'rubygems/package'
-    require 'zlib'
-
     FileUtils.mkdir_p(path)
 
     uri = URI("https://geolite.maxmind.com/download/geoip/database/#{name}.tar.gz")

GitHub sha: cb3ddeca