DEV: rename 'uploads:missing' rake task into 'uploads:missing_files'.

DEV: rename ‘uploads:missing’ rake task into ‘uploads:missing_files’.

To improve the readability.

diff --git a/lib/tasks/uploads.rake b/lib/tasks/uploads.rake
index 0b9ff90..4d7eec0 100644
--- a/lib/tasks/uploads.rake
+++ b/lib/tasks/uploads.rake
@@ -632,11 +632,11 @@ def clean_up_uploads
 end
 
 ################################################################################
-#                                   missing                                    #
+#                                missing files                                 #
 ################################################################################
 
 # list all missing uploads and optimized images
-task "uploads:missing" => :environment do
+task "uploads:missing_files" => :environment do
   if ENV["RAILS_DB"]
     list_missing_uploads(skip_optimized: ENV['SKIP_OPTIMIZED'])
   else
@@ -665,6 +665,10 @@ def list_missing_uploads(skip_optimized: false)
   Discourse.store.list_missing_uploads(skip_optimized: skip_optimized)
 end
 
+task "uploads:missing" => :environment do
+  Rake::Task["uploads:missing_files"].invoke
+end
+
 ################################################################################
 #                        regenerate_missing_optimized                          #
 ################################################################################

GitHub sha: b3779dc3