DEV: Ruby 2.3. support has been dropped since 1.0.1. (#449)

DEV: Ruby 2.3. support has been dropped since 1.0.1. (#449)

diff --git a/.travis.yml b/.travis.yml
index cc702b0..618b957 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,7 +2,6 @@
 language: ruby
 cache: bundler
 rvm:
-  - 2.3
   - 2.4
   - 2.5
   - 2.6
diff --git a/Gemfile b/Gemfile
index f056498..ae6c60a 100644
--- a/Gemfile
+++ b/Gemfile
@@ -1,7 +1,7 @@
 # frozen_string_literal: true
 
 source 'http://rubygems.org'
-ruby '>= 2.3.0'
+ruby '>= 2.4.0'
 
 gemspec
 
diff --git a/README.md b/README.md
index bf6374d..1cbca57 100644
--- a/README.md
+++ b/README.md
@@ -29,7 +29,7 @@ If you feel like taking on any of this start an issue and update us on your prog
 
 ## Installation
 
-Install/add to Gemfile in Ruby 2.3+
+Install/add to Gemfile in Ruby 2.4+
 
 `‍``ruby
 gem 'rack-mini-profiler'
diff --git a/rack-mini-profiler.gemspec b/rack-mini-profiler.gemspec
index 8c89d81..b5e3ca5 100644
--- a/rack-mini-profiler.gemspec
+++ b/rack-mini-profiler.gemspec
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
     "CHANGELOG.md"
   ]
   s.add_runtime_dependency 'rack', '>= 1.2.0'
-  s.required_ruby_version = '>= 2.3.0'
+  s.required_ruby_version = '>= 2.4.0'
 
   s.metadata = {
     'source_code_uri' => 'https://github.com/MiniProfiler/rack-mini-profiler',

GitHub sha: c42c190c

This commit appears in #449 which was merged by SamSaffron.