DEV: Set version to 4.17.14 for lodash-cli

DEV: Set version to 4.17.14 for lodash-cli

Lodash-cli uses lodash 4.17.15, which is not yet published on yarn/npm.

diff --git a/yarn.lock b/yarn.lock
index 6478b2d..a799bd1 100644
--- a/yarn.lock
+++ b/yarn.lock
@@ -1535,16 +1535,16 @@ linkify-it@^2.0.0:
     uc.micro "^1.0.1"
 
 "lodash-cli@https://github.com/lodash-archive/lodash-cli.git":
-  version "4.17.15"
+  version "4.17.14"
   resolved "https://github.com/lodash-archive/lodash-cli.git#91176e422d7c10634a59c7e367fe224795ef5a24"
   dependencies:
     closure-compiler "0.2.12"
     glob "7.1.1"
-    lodash "4.17.15"
+    lodash "4.17.14"
     semver "5.3.0"
     uglify-js "2.7.5"
 
-lodash@4.17.15, lodash@^4.17.11, lodash@^4.17.4, lodash@^4.2.0, lodash@^4.3.0:
+lodash@4.17.14, lodash@^4.17.11, lodash@^4.17.4, lodash@^4.2.0, lodash@^4.3.0:
   version "4.17.14"
   resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.14.tgz#9ce487ae66c96254fe20b599f21b6816028078ba"
   integrity sha512-mmKYbW3GLuJeX+iGP+Y7Gp1AiGHGbXHCOh/jZmrawMmsE7MS4znI3RL2FsjbqOyMayHInjOeykW7PEajUk1/xw==

GitHub sha: 514aaacd

2 Likes