DEV: Update chart.js from 2.9.3 to 2.9.4 (#13026)

DEV: Update chart.js from 2.9.3 to 2.9.4 (#13026)

Release notes: Release v2.9.4 · chartjs/Chart.js · GitHub

diff --git a/app/assets/javascripts/discourse/app/lib/public-js-versions.js b/app/assets/javascripts/discourse/app/lib/public-js-versions.js
index e189919..8ec9568 100644
--- a/app/assets/javascripts/discourse/app/lib/public-js-versions.js
+++ b/app/assets/javascripts/discourse/app/lib/public-js-versions.js
@@ -4,7 +4,7 @@
 export const PUBLIC_JS_VERSIONS = {
   "ace/ace.js": "ace.js/1.4.12/ace.js",
   "jsoneditor.js": "@json-editor/json-editor/2.5.2/jsoneditor.js",
-  "Chart.min.js": "chart.js/2.9.3/Chart.min.js",
+  "Chart.min.js": "chart.js/2.9.4/Chart.min.js",
   "chartjs-plugin-datalabels.min.js":
     "chartjs-plugin-datalabels/0.7.0/chartjs-plugin-datalabels.min.js",
   "diffhtml.min.js": "diffhtml/1.0.0-beta.18/diffhtml.min.js",
diff --git a/package.json b/package.json
index eaf0fb1..77b118f 100644
--- a/package.json
+++ b/package.json
@@ -13,7 +13,7 @@
     "blueimp-file-upload": "10.13.0",
     "bootbox": "3.2.0",
     "bootstrap": "v3.4.1",
-    "chart.js": "2.9.3",
+    "chart.js": "2.9.4",
     "chartjs-plugin-datalabels": "^0.7.0",
     "diffhtml": "^1.0.0-beta.18",
     "eslint-config-discourse": "^1.1.8",
diff --git a/public/javascripts/Chart.min.js b/public/javascripts/Chart.min.js
index 7c16b0d..a87f614 100644
--- a/public/javascripts/Chart.min.js
+++ b/public/javascripts/Chart.min.js
@@ -1,7 +1,7 @@
 /*!
- * Chart.js v2.9.3
+ * Chart.js v2.9.4
  * https://www.chartjs.org
- * (c) 2019 Chart.js Contributors
+ * (c) 2020 Chart.js Contributors
  * Released under the MIT License
  */

[... diff too long, it was truncated ...]

GitHub sha: b2427084

This commit appears in #13026 which was approved by pmusaraj. It was merged by CvX.