DEV: Update Ember CLI plugin tests to use QUNIT_EMBER_CLI

DEV: Update Ember CLI plugin tests to use QUNIT_EMBER_CLI

diff --git a/.github/workflows/ember.yml b/.github/workflows/ember.yml
index 58ce6f9..b906767 100644
--- a/.github/workflows/ember.yml
+++ b/.github/workflows/ember.yml
@@ -1,4 +1,4 @@
-name: (experimental) Ember CLI tests
+name: (experimental) Ember CLI tests (core)
 
 on:
   pull_request:
diff --git a/.github/workflows/ember_with_plugins.yml b/.github/workflows/ember_with_plugins.yml
index 0ac3dab..ec355c0 100644
--- a/.github/workflows/ember_with_plugins.yml
+++ b/.github/workflows/ember_with_plugins.yml
@@ -1,4 +1,4 @@
-name: (experimental) Ember CLI tests with official plugins
+name: (experimental) Ember CLI tests (plugins)
 
 on:
   schedule:
@@ -43,7 +43,7 @@ jobs:
           bundle clean
           bundle exec rake plugin:install_all_official
 
-      - name: Core QUnit
+      - name: QUnit
         working-directory: ./app/assets/javascripts/discourse
-        run: sudo -E -u discourse -H rake qunit:test LOAD_PLUGINS=1
+        run: QUNIT_EMBER_CLI=1 sudo -E -u discourse -H rake plugin:qunit
         timeout-minutes: 60

GitHub sha: 3cda7ec7b92d962c3d5c0e958645a915cbae8f8e

This commit appears in #14405 which was approved by eviltrout. It was merged by davidtaylorhq.