DEV: Update libv8-node (PR #12869)

See: Build(deps): Bump libv8-node from 15.14.0.0 to 15.14.0.1 by dependabot · Pull Request #12862 · discourse/discourse · GitHub

GitHub