DEV: update mini_racer and message_bus

DEV: update mini_racer and message_bus

Two very low risk updates, message_bus has been released no need to depend on pre-release.

mini_racer update is for a very minor change (shared isolates are not used in discourse so it is not a fix we technically need)

diff --git a/Gemfile b/Gemfile
index 44384f3..f5bdeb3 100644
--- a/Gemfile
+++ b/Gemfile
@@ -45,12 +45,7 @@ gem 'discourse-ember-source', '~> 3.5.1'
 gem 'ember-handlebars-template', '0.8.0'
 gem 'barber'
 
-# message bus 2.2.0 should be very stable
-# we trimmed some of the internal API surface down so we went with
-# a pre release here to make we don't do a full release prior to
-# baking here. Remove 2.2.0.pre no later than Jan 2019 and move back
-# to the standard releases
-gem 'message_bus', '2.2.0.pre.1'
+gem 'message_bus'
 
 gem 'rails_multisite'
 
diff --git a/Gemfile.lock b/Gemfile.lock
index f39f20d..fb04f09 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -192,13 +192,13 @@ GEM
       mini_mime (>= 0.1.1)
     maxminddb (0.1.21)
     memory_profiler (0.9.12)
-    message_bus (2.2.0.pre.1)
+    message_bus (2.2.0)
       rack (>= 1.1.3)
     metaclass (0.0.4)
     method_source (0.8.2)
     mini_mime (1.0.1)
     mini_portile2 (2.3.0)
-    mini_racer (0.2.3)
+    mini_racer (0.2.4)
       libv8 (>= 6.3)
     mini_scheduler (0.9.1)
       sidekiq
@@ -490,7 +490,7 @@ DEPENDENCIES
   mail
   maxminddb
   memory_profiler
-  message_bus (= 2.2.0.pre.1)
+  message_bus
   mini_mime
   mini_racer
   mini_scheduler

GitHub sha: 9f5bbd66