DEV: update mini_sql and some other gems

DEV: update mini_sql and some other gems

Big one is mini_sql, only noticeable change is that the internals now support jruby!

diff --git a/Gemfile.lock b/Gemfile.lock
index c669211..97656f7 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -151,10 +151,10 @@ GEM
     fspath (3.1.0)
     gc_tracer (1.5.1)
     git (1.5.0)
-    globalid (0.4.1)
+    globalid (0.4.2)
       activesupport (>= 4.2.0)
     guess_html_encoding (0.0.11)
-    hashdiff (0.3.7)
+    hashdiff (0.3.9)
     hashie (3.6.0)
     highline (1.7.10)
     hiredis (0.6.3)
@@ -164,7 +164,7 @@ GEM
     i18n (1.6.0)
       concurrent-ruby (~> 1.0)
     image_size (1.5.0)
-    in_threads (1.5.0)
+    in_threads (1.5.1)
     jaro_winkler (1.5.2)
     jmespath (1.4.0)
     jquery-rails (4.3.3)
@@ -207,7 +207,7 @@ GEM
       libv8 (>= 6.9.411)
     mini_scheduler (0.9.2)
       sidekiq
-    mini_sql (0.2.1)
+    mini_sql (0.2.2)
     mini_suffix (0.3.0)
       ffi (~> 1.9)
     minitest (5.11.3)

GitHub sha: 9797073d