DEV: update rubocop gem to latest

DEV: update rubocop gem to latest

not much to say here, the new version seems compatible with Discourse, no changes appear to be needed

diff --git a/Gemfile.lock b/Gemfile.lock
index 463e917..e4f44e2 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -161,7 +161,7 @@ GEM
       concurrent-ruby (~> 1.0)
     image_size (1.5.0)
     in_threads (1.5.0)
-    jaro_winkler (1.5.1)
+    jaro_winkler (1.5.2)
     jmespath (1.4.0)
     jquery-rails (4.3.3)
       rails-dom-testing (>= 1, < 3)
@@ -269,8 +269,8 @@ GEM
     openid-redis-store (0.0.2)
       redis
       ruby-openid
-    parallel (1.12.1)
-    parser (2.5.3.0)
+    parallel (1.13.0)
+    parser (2.6.0.0)
       ast (~> 2.4.0)
     pg (1.1.4)
     powerpack (0.1.2)
@@ -357,7 +357,7 @@ GEM
       rspec-support (~> 3.7.0)
     rspec-support (3.7.1)
     rtlit (0.0.5)
-    rubocop (0.61.1)
+    rubocop (0.63.1)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
       parser (>= 2.5, != 2.5.1.1)

GitHub sha: ab236150