DEV: update rubocop

DEV: update rubocop

No changes required in core Discourse.

diff --git a/Gemfile.lock b/Gemfile.lock
index ad0331d..b52a3ca 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -275,13 +275,12 @@ GEM
       redis
       ruby-openid
     optimist (3.0.0)
-    parallel (1.13.0)
+    parallel (1.17.0)
     parallel_tests (2.28.0)
       parallel
-    parser (2.6.0.0)
+    parser (2.6.3.0)
       ast (~> 2.4.0)
     pg (1.1.4)
-    powerpack (0.1.2)
     progress (3.5.0)
     pry (0.10.4)
       coderay (~> 1.1.0)
@@ -291,6 +290,7 @@ GEM
       pry (>= 0.9.10, < 0.11.0)
     pry-rails (0.3.6)
       pry (>= 0.10.4)
+    psych (3.1.0)
     public_suffix (3.0.3)
     puma (3.12.0)
     r2 (0.2.7)
@@ -365,14 +365,14 @@ GEM
       rspec-support (~> 3.7.0)
     rspec-support (3.7.1)
     rtlit (0.0.5)
-    rubocop (0.63.1)
+    rubocop (0.67.2)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
       parser (>= 2.5, != 2.5.1.1)
-      powerpack (~> 0.1)
+      psych (>= 3.1.0)
       rainbow (>= 2.2.2, < 4.0)
       ruby-progressbar (~> 1.7)
-      unicode-display_width (~> 1.4.0)
+      unicode-display_width (>= 1.4.0, < 1.6)
     ruby-openid (2.7.0)
     ruby-prof (0.17.0)
     ruby-progressbar (1.10.0)
@@ -435,7 +435,7 @@ GEM
     unf (0.1.4)
       unf_ext
     unf_ext (0.0.7.5)
-    unicode-display_width (1.4.1)
+    unicode-display_width (1.5.0)
     unicorn (5.4.1)
       kgio (~> 2.6)
       raindrops (~> 0.7)

GitHub sha: b3d91ea5