DEV: upgrade bootsnap

DEV: upgrade bootsnap

This fixes Ruby 2.7 support which we are starting to test

diff --git a/Gemfile.lock b/Gemfile.lock
index 1201ee9715..7201a23254 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -72,7 +72,7 @@ GEM
       rack (>= 0.9.0)
     binding_of_caller (0.8.0)
       debug_inspector (>= 0.0.1)
-    bootsnap (1.4.4)
+    bootsnap (1.4.5)
       msgpack (~> 1.0)
     builder (3.2.3)
     bullet (6.0.0)
@@ -199,7 +199,7 @@ GEM
     mocha (1.8.0)
       metaclass (~> 0.0.1)
     mock_redis (0.19.0)
-    msgpack (1.2.10)
+    msgpack (1.3.1)
     multi_json (1.13.1)
     multi_xml (0.6.0)
     multipart-post (2.1.1)

GitHub sha: 652b6363