DEV: upgrade mail gem from pre-release

DEV: upgrade mail gem from pre-release

2.7.1 version of the mail gem was released! We no longer need to depend on the pre-release.

diff --git a/Gemfile b/Gemfile
index 65e5c22..e23f400 100644
--- a/Gemfile
+++ b/Gemfile
@@ -26,7 +26,7 @@ else
   gem 'seed-fu'
 end
 
-gem 'mail', '2.7.1.rc1', require: false
+gem 'mail', require: false
 gem 'mini_mime'
 gem 'mini_suffix'
 
diff --git a/Gemfile.lock b/Gemfile.lock
index 8d4db47..f39f20d 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -188,7 +188,7 @@ GEM
       crass (~> 1.0.2)
       nokogiri (>= 1.5.9)
     lru_redux (1.1.0)
-    mail (2.7.1.rc1)
+    mail (2.7.1)
       mini_mime (>= 0.1.1)
     maxminddb (0.1.21)
     memory_profiler (0.9.12)
@@ -487,7 +487,7 @@ DEPENDENCIES
   logstash-logger
   logster
   lru_redux
-  mail (= 2.7.1.rc1)
+  mail
   maxminddb
   memory_profiler
   message_bus (= 2.2.0.pre.1)

GitHub sha: 1816bdf4