DEV: upgrade thor gem

DEV: upgrade thor gem

0.19.4 was no longer compatible with Rails 6, this prepares us for Rails 6 support.

diff --git a/Gemfile.lock b/Gemfile.lock
index 95beb14..8d4db47 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -415,7 +415,7 @@ GEM
     stackprof (0.2.11)
     terminal-table (1.8.0)
       unicode-display_width (~> 1.1, >= 1.1.1)
-    thor (0.19.4)
+    thor (0.20.3)
     thread_safe (0.3.6)
     tilt (2.0.8)
     trollop (2.1.2)

GitHub sha: ab52241d