DEV: Upgrade unicorn

DEV: Upgrade unicorn

The gem has minor bug fixes. One of those stopped the RubyMine debugger from working.

diff --git a/Gemfile.lock b/Gemfile.lock
index aa0a3f5..c86851b 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -402,7 +402,7 @@ GEM
       unf_ext
     unf_ext (0.0.7.6)
     unicode-display_width (1.5.0)
-    unicorn (5.5.0)
+    unicorn (5.5.1)
       kgio (~> 2.6)
       raindrops (~> 0.7)
     uniform_notifier (1.12.1)

GitHub sha: 73da9c17

1 Like