DEV: uses latest eslint config

DEV: uses latest eslint config

diff --git a/package.json b/package.json
index fbd03db..46ae189 100644
--- a/package.json
+++ b/package.json
@@ -5,6 +5,6 @@
   "author": "Discourse",
   "license": "MIT",
   "devDependencies": {
-    "eslint-config-discourse": "1.1.0"
+    "eslint-config-discourse": "latest"
   }
 }
diff --git a/yarn.lock b/yarn.lock
index 592035f..bb7278d 100644
--- a/yarn.lock
+++ b/yarn.lock
@@ -321,7 +321,7 @@ escape-string-regexp@^1.0.2, escape-string-regexp@^1.0.5:
   resolved "https://registry.yarnpkg.com/escape-string-regexp/-/escape-string-regexp-1.0.5.tgz#1b61c0562190a8dff6ae3bb2cf0200ca130b86d4"
   integrity sha1-G2HAViGQqN/2rjuyzwIAyhMLhtQ=
 
-eslint-config-discourse@1.1.0:
+eslint-config-discourse@latest:
   version "1.1.0"
   resolved "https://registry.yarnpkg.com/eslint-config-discourse/-/eslint-config-discourse-1.1.0.tgz#1f2b1ffd6064c579bc74eca63420bd3cd5732950"
   integrity sha512-y2osWnbIi/CS2hDm61K6vdYA5vEuFJRetI2UFlEo8rQCx2t46XUd+FkgAvBy0nzLSm7ELBKru5qYKveKFF6eAg==

GitHub sha: 798d1902