FEATURE: brotli support is not conditional

FEATURE: brotli support is not conditional

Due to changes in the core (backported to stable) all brotli support is unconditional.

No need to carry any special logic here.

diff --git a/image/base/Dockerfile b/image/base/Dockerfile
index a668fc4..6e82084 100644
--- a/image/base/Dockerfile
+++ b/image/base/Dockerfile
@@ -4,7 +4,6 @@ FROM ubuntu:16.04
 
 ENV PG_MAJOR 10
 ENV RUBY_ALLOCATOR /usr/lib/libjemalloc.so.1
-ENV COMPRESS_BROTLI 1
 
 #LABEL maintainer="Sam Saffron \"https://twitter.com/samsaffron\""
 
diff --git a/templates/web.template.yml b/templates/web.template.yml
index ceb701c..be590b1 100644
--- a/templates/web.template.yml
+++ b/templates/web.template.yml
@@ -50,13 +50,6 @@ run:
         /usr/local/bin/ruby -e 'ENV.each{|k,v| puts "#{$1.downcase} = '\''#{v}'\''" if k =~ /^DISCOURSE_(.*)/}' > $conf
 
   - file:
-     path: /etc/runit/1.d/enable-brotli
-     chmod: "+x"
-     contents: |
-        #!/bin/bash
-        [ ! -z "$COMPRESS_BROTLI" ] && sed -i "s/. brotli/  brotli/" /etc/nginx/conf.d/discourse.conf || sed -i "s/. brotli/# brotli/" /etc/nginx/conf.d/discourse.conf
-
-  - file:
      path: /etc/service/unicorn/run
      chmod: "+x"
      contents: |

GitHub sha: 77edaf67

This commit has been mentioned on Discourse Meta. There might be relevant details there: