Fix bundler not requiring default group. Follow up to a2babcafd8264c94ebcc03d5237b2daf328d4e3e.

Fix bundler not requiring default group. Follow up to a2babcafd8264c94ebcc03d5237b2daf328d4e3e.

diff --git a/config/application.rb b/config/application.rb
index 8f69e56..f110b65 100644
--- a/config/application.rb
+++ b/config/application.rb
@@ -37,8 +37,16 @@ GlobalSetting.load_defaults
 
 require 'pry-rails' if Rails.env.development?
 
-if defined?(Bundler) && !Rails.env.production?
-  Bundler.require(*Rails.groups(assets: %w(development test profile)))
+if defined?(Bundler)
+  bundler_groups = [:default]
+
+  if !Rails.env.production?
+    bundler_groups = bundler_groups.concat(Rails.groups(
+      assets: %w(development test profile)
+    ))
+  end
+
+  Bundler.require(*bundler_groups)
 end
 
 module Discourse

GitHub sha: cf235fbd