FIX: can't bootstrap with ember-cli when login_required is enabled (PR #13350)

GitHub

Nice! (I ran into this issue a few days ago locally and ignored it…)

I came here to show some love. Been debugging this for the last 3 hours