FIX: Correct plugin api version bump.

FIX: Correct plugin api version bump.

It doesn’t seem to be following semver.

diff --git a/app/assets/javascripts/discourse/app/lib/plugin-api.js b/app/assets/javascripts/discourse/app/lib/plugin-api.js
index d17fde9..b11283b 100644
--- a/app/assets/javascripts/discourse/app/lib/plugin-api.js
+++ b/app/assets/javascripts/discourse/app/lib/plugin-api.js
@@ -55,7 +55,7 @@ import { on } from "@ember/object/evented";
 import KeyboardShortcuts from "discourse/lib/keyboard-shortcuts";
 
 // If you add any methods to the API ensure you bump up this number
-const PLUGIN_API_VERSION = "0.10.0";
+const PLUGIN_API_VERSION = "0.8.44";
 
 class PluginApi {
   constructor(version, container) {

GitHub sha: 6a96c424