FIX: downgrade oj (#14217)

FIX: downgrade oj (#14217)

We appear to be having memory issues with oj leading to stuck proccesses

see: Reduce memory usage in `Oj.load` with using Ruby 3.0 feature by Watson1978 · Pull Request #695 · ohler55/oj · G

not certain this will fix the issue, but worth a shot

diff --git a/Gemfile.lock b/Gemfile.lock
index 8747223..1aed5f2 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -260,7 +260,7 @@ GEM
       multi_json (~> 1.3)
       multi_xml (~> 0.5)
       rack (>= 1.2, < 3)
-    oj (3.13.3)
+    oj (3.13.2)
     omniauth (1.9.1)
       hashie (>= 3.4.6)
       rack (>= 1.6.2, < 3)

GitHub sha: 0183d51070d33abc66c8681b43a5ce7571333b13

This commit appears in #14217 which was approved by jomaxro. It was merged by SamSaffron.

@SamSaffron Can we pin the version here too in case someone accidentally upgrades it again ?