FIX: ensures backward compat with previous findRawTemplate (PR #48)

To my knowledge we don’t implement requirejs.defined so I rely on the __DISCOURSE_RAW_TEMPLATES constant which has been introduced in the commit where we moved from discourse/lib/raw-template to discourse-common/lib/raw-templates.

GitHub