Fix eslint

approved
#1

Fix eslint

diff --git a/assets/javascripts/connectors/user-custom-preferences/user-timezone.js.es6 b/assets/javascripts/connectors/user-custom-preferences/user-timezone.js.es6
index 59ea850..216d310 100644
--- a/assets/javascripts/connectors/user-custom-preferences/user-timezone.js.es6
+++ b/assets/javascripts/connectors/user-custom-preferences/user-timezone.js.es6
@@ -24,4 +24,4 @@ export default {
   shouldRender(args, component) {
     return component.siteSettings.calendar_enabled;
   }
-}
+};
diff --git a/assets/javascripts/initializers/discourse-calendar.js.es6 b/assets/javascripts/initializers/discourse-calendar.js.es6
index 420954d..5429376 100644
--- a/assets/javascripts/initializers/discourse-calendar.js.es6
+++ b/assets/javascripts/initializers/discourse-calendar.js.es6
@@ -1,6 +1,5 @@
 import loadScript from "discourse/lib/load-script";
 import { withPluginApi } from "discourse/lib/plugin-api";
-import { minimumOffset } from "discourse/lib/offset-calculator";
 import { ajax } from "discourse/lib/ajax";
 import { showPopover, hidePopover } from "discourse/lib/d-popover";

GitHub sha: d7874122

Approved #2