FIX: jQuery deprecation warning (PR #9331)

This PR

GitHub

The linting is failing for this one. Please run prettier.

I think this should satisfy Prettier (double instead of single quotes):

import jQuery from "jquery";

The title of this pull request changed from “FIX: jQuery depraction warning” to "FIX: jQuery deprecation warning